ويكيبيديا:وب كلينر: الفرق بين النسختين

تم إزالة 303 بايت ، ‏ قبل سنة واحدة
←‏المتطلبات الأساسية: يجب أن يكون في تعليمات التنصيب لا هنا
(←‏المتطلبات الأساسية: يجب أن يكون في تعليمات التنصيب لا هنا)
 
هذه الأداة مبرمجة [[جافا (لغة برمجة)|بلغة الجافا]] ومن المفترض أن تعمل على أي حاسوب مجهز بإصدار الجافا الخامس أو الإصدارات الأحدث. [[ويكيبيديا:وب كلينر/تنصيب|تنصيب وب كلينر]] بسيط عادة. والمصدر البرمجي متوفر على {{مسار|https://github.com/WPCleaner/wpcleaner|جيت هب}}.
== المتطلبات الأساسية ==
المتطلبات الأساسية لتثبيت واستخدام وب كلينر هي:
* [[جافا (لغة برمجة)|جافا ، على الأقل في الإصدار 8]]
* أي نظام تشغيل ، طالما أنه يدعم جافا 8 أو الأحدث
== التثبيت مع مثبت وب كلينر==
{{مفصلة|ويكيبيديا:وب كلينر/تنصيب}}